Download Dia

Status

Users are being logged out of Dia

Incident Report for Dia

Resolved

All systems have returned to normal operation.
Posted Apr 13, 2026 - 09:48 EDT

Monitoring

Accounts are no longer being logged out. Systems are returning to normal
Posted Apr 13, 2026 - 09:33 EDT

Identified

Users are being logged out of Dia at a higher than expected rate. Team is investigating.
Posted Apr 13, 2026 - 08:59 EDT
This incident affected: Authentication and Assistant.